「サポートされる Microsoft SharePoint のバージョン」の要件を以下にまとめます。
 ※以下の情報については、各種バージョンアップやサポート終了などにより変更となることがあります。

  • Microsoft SharePoint 2013
  • Microsoft SharePoint Server 2010 SP1
  • Microsoft SharePoint Foundation 2010 SP1
  • Microsoft Office SharePoint Server 2007 SP2*
  • Microsoft Windows SharePoint Services 3.0 SP2*


* これらのバージョンと一緒に SharePoint Explorer を使用するには、データベースを接続する SharePoint 復元ファームが必要です。


データの展開元のバックアップとデータベースは、SharePoint Explorer がインストールされている場所と同じ SharePoint バージョンのものである必要があります。